Twitter: gebruik bij voorkeur geen Internet Explorer 8

Vorig artikel Volgend artikel

Wanneer je een pc hebt met Windows XP en/of Internet Explorer 8 gebruikt, dan kun je wat Twitter betreft hun website beter niet gebruiken. Twitter Support maakte onlangs bekend dat gebruikers problemen kunnen ondervinden met Internet Explorer 8 wanneer ze een tweet proberen te versturen. Ze gaven dan ook simpelweg het advies om een andere browser te gebruiken. 

Twitter: gebruik bij voorkeur geen Internet Explorer 8

Veel gebruikers zijn echter alleen bekend met Internet Explorer, ondanks er verschillende andere browsers zijn die gebruikt kunnen worden. Het internet is voor hun een onbekend terrein en zijn gewend met alles wat standaard aanwezig is op hun pc of laptop. Het advies van Twitter is dan ook enigszins kort door de bocht, maar wel begrijpelijk.

Veel mensen weigeren nog steeds over te stappen naar Windows Vista en hebben ok nog steeds geen upgrade uitgevoerd naar Windows 7. Mede door deze problemen heeft Microsoft al eerder bekendgemaakt dat ze het support voor Windows XP zullen laten vallen, in de hoop dat mensen eerder zullen gaan overstappen naar een nieuwere versie. 

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies