Serieuze waarschuwing van Adobe

Vorig artikel Volgend artikel
Serieuze waarschuwing van Adobe

Adobe heeft een zeer serieuze waarschuwing op het web gezet voor alle gebruikers van Adobe Reader en Acrobat met versienummer 9.2 en daarvoor. En omdat 9.2 de meest recente versie is en Adobe nog geen patch voorhanden heeft, zullen we zelf even in moeten grijpen. Ze hebben in die pakketten namelijk niet alleen een mogelijkheid gevonden waarmee een kwaadwillende de controle over je systeem zou kunnen overnemen, ze constateren zelfs dat dat inmiddels al gebeurd is.

Adobe has confirmed a critical vulnerability in Adobe Reader and Acrobat 9.2 and earlier versions that could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being actively exploited in the wild.
   
Adobe heeft bevestigd dat een kritieke zwakke plek in Adobe Reader en Acrobat 9.2 en eerder versies gevonden is die een crash kan veroorzaken en daardoor mogelijk een aanvaller de kans geeft om controle oven het systeem te nemen. Er zijn meldingen dat deze zwakke plek 'in het wild' misbruikt wordt.

De tussentijdse oplossing van Adobe is de volgende:
1. Launch Acrobat or Adobe Reader.
2. Select Edit>Preferences
3. Select the JavaScript Category
4. Uncheck the 'Enable Acrobat JavaScript' option
5. Click OK

Bron: Adobe

Anique Strijthaegen

Reageren is uitgeschakeld omdat er geen cookies opgeslagen worden.

Cookies toestaan Meer informatie over cookies